Ferramentas Básicas necessárias

Segue abaixo Link de Download das ferramentas básicas e instruções necessárias para acesso ao router.

Download do  Putty  —- >> Clique aqui  — Programa para acesso Via Console

Download do  Terra Term  —–>>Clique aqui — Programa para acesso Via Console

Download do  3C Daemon  ——->>Clique aqui — Programa para Atualização de IOS

Download do Filezila Clique aqui Programa para acesso ao FTP

Download do Driver Genérico ——->>>>> Clique aqui Programa para driver do cabo console

Download Team Viewer  —–>>>> Clique aqui Programa de acesso remoto

Download Winrar 32BIT —–>>>> Clique aqui Programa para descompactar arquivo.

Download Winrar 64BIT —–>>> Clique aqui Programa para descompactar arquivo.

Para acessar a linha de comando ou CLI (Command Line Interface) do switch...

Leia mais

3COM FRAME-RELAY (400 )

images
ONDE SE ENCONTRA O ( X ) DEVEMOS APLICAR OS IP´S EM CASO DE 3COM 2011 OU 2020 DEVEMOS APLICAR OS COMANDOS. NA INTERFACE ETHERNET – LINK PORT-MODE ROUTER NA SENHA – TELNET SERVER ENABLE

telnet server enable

#

local-user admin

password cipher admin

authorization-attribute level 3

service-type telnet terminal

quit

#

user-interface vty 0 4

authentication-mode scheme command-authorization

user privilege level 3

quit

#                                

interface Ethernet0/0

 ip address X.X.X.X  255.255.255.X

quit

interface Serial0/0

 clock DTECLK1

 link-protocol fr

 ip address dhcp-alloc

quit

interface Serial0/0.16 p2p

 fr dlci 16

 ip address X.X.X.X  255.255.255.252

quit

interface Serial0/0.400 p2p

 fr dlci 400

 ip address 172.26.X...

Leia mais

3COM FRAME-RELAY

images
ONDE SE ENCONTRA O ( X ) DEVEMOS APLICAR OS IP´S EM CASO DE 3COM 2011 OU 2020 DEVEMOS APLICAR OS COMANDOS. NA INTERFACE ETHERNET – LINK PORT-MODE ROUTER NA SENHA – TELNET SERVER ENABLE

telnet server enable

#

local-user admin

password cipher admin

authorization-attribute level 3

service-type telnet terminal

quit

#

user-interface vty 0 4

authentication-mode scheme command-authorization

user privilege level 3

quit

#                                

Interface Loopback0                                  

ip address  X.X.X.X 255.255.255.255                                

quit                            

Interface Ethernet 0/0                            ...

Leia mais

3COM MULTILINK

images
ONDE SE ENCONTRA O ( X ) DEVEMOS APLICAR OS IP´S EM CASO DE 3COM 2011 OU 2020 DEVEMOS APLICAR OS COMANDOS. NA INTERFACE ETHERNET – LINK PORT-MODE ROUTER NA SENHA – TELNET SERVER ENABLE

telnet server enable

#

local-user admin

password cipher admin

authorization-attribute level 3

service-type telnet terminal

quit

#

user-interface vty 0 4

authentication-mode scheme command-authorization

user privilege level 3

quit    

#

Interface Loopback0                                  

ip address X.X.X.X  255.255.255.255                                

undo shut                            

quit                            

Interface Ethernet 0/0           ...

Leia mais

3COM HDLC

images
ONDE SE ENCONTRA O ( X ) DEVEMOS APLICAR OS IP´S EM CASO DE 3COM 2011 OU 2020 DEVEMOS APLICAR OS COMANDOS. NA INTERFACE ETHERNET – LINK PORT-MODE ROUTER NA SENHA – TELNET SERVER ENABLE

telnet server enable

#

local-user admin

password cipher admin

authorization-attribute level 3

service-type telnet terminal

quit

#

user-interface vty 0 4

authentication-mode scheme command-authorization

user privilege level 3

quit

#                                

Interface Loopback0                                  

ip address  X.X.X. 255.255.255.255                                  

undo shut                            

quit                             ...

Leia mais

CONFIGURAÇÃO DO 3COM PPP

images
ONDE SE ENCONTRA O ( X ) DEVEMOS APLICAR OS IP´S EM CASO DE 3COM 2011 OU 2020 DEVEMOS APLICAR OS COMANDOS. NA INTERFACE ETHERNET – LINK PORT-MODE ROUTER NA SENHA – TELNET SERVER ENABLE

 

telnet server enable

#

local-user admin

password cipher admin

authorization-attribute level 3

service-type telnet terminal

quit

#

user-interface vty 0 4

authentication-mode scheme command-authorization

user privilege level 3

quit    

#                     

Interface Loopback0                                  

ip address  X.X.X. 255.255.255.255                                  

undo shut                            

quit                             ...

Leia mais

Cisco Frame-Relay- 400

Cisco-cloudlock

O Script abaixo é referente o básico para que seja possível realizar o acesso remoto, onde devemos substituir os IPs de LAN, WAN, LOOPBACK ,ROTA e o Nomes das Interfaces

conf t

interface Loopback400

ip add X.X.X.X 255.255.255.192

no shutdown

!

interface fastEthernet X (Trocar o nome da interface caso seja diferente)

ip add X.X.X.X  255.255.255.X

no shutdown

!

interface Serial X (Trocar o nome da interface caso seja diferente)

encapsulation frame-relay ietf

frame-relay lmi-type q933a

no shutdown

!

interface Serial X.X  point-to-point

ip add X.X.X.X  255.255.255.252

frame-relay interface-dlci 16

no shutdown

!

interface Serial X/0.400 point-to-point

ip unnumbered loopback400

frame-relay interface-dlci 400

no shutdown

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial X/0.16

ip rou...

Leia mais

Cisco Frame-Relay- IETF

Cisco-cloudlock

O Script abaixo é referente o básico para que seja possível realizar o acesso remoto, onde devemos substituir os IPs de LAN, WAN, LOOPBACK ,ROTA e o Nomes das Interfaces

 

 

 

 

 

 

 

conf t

username cisco password cisco

no enable password

enable secret cisco

!

Interface Loopback0

ip address  X.X.X.X 255.255.255.255

!

Interface fastethernet 0( Trocar o nome da interface caso seja diferente)

Ip address  X.X.X.X 255.255.255.0

no shut

!

Interface serial 0/0 (Trocar o nome da interface caso seja diferente)

no ip address

encapsulation frame-relay IETF

no shut

frame-relay lmi-type q933a

!

interface X.X  point-to-point

ip address  X.X.X.X 255.255.255.252

frame-relay interface-dlci

!

ip route 0.0.0.0 0.0.0.0 X.X.X.X

!

line vty 0 4

no password

login local

!

no access-list 23

end

Leia mais

Cisco VLAN

Cisco-cloudlock

O Script abaixo é referente o básico para que seja possível realizar o acesso remoto, onde devemos substituir os IPs de LAN, WAN, LOOPBACK ,ROTA e o Nomes das Interfaces

 
enable
!
conf t
username cisco password cisco
no enable password
enable secret cisco
!
conf t
interface Loopback0
ip address (ADD O IP) 255.255.255.255
no shutdown

!
interface GigaEthernet0/0 (Trocar o nome da interface caso seja diferente)
no ip address
no shutdown
!
interface GigaEthernet0/1 (Trocar o nome da interface caso seja diferente)
no ip address
no shutdown
!
interface GigaEthernet0/1.23 (Trocar o nome da interface caso seja diferente)
ip address (ADD O IP) 255.255.255.252
bandwidth 512
encapsulation dot1Q 23
no shutdown
!

ip route 0.0.0.0 0.0.0.0 (ADD O IP)
end
!
line con 0
password cisco
login
line...

Leia mais

Cisco Multilink

Cisco-cloudlock

O Script abaixo é referente o básico para que seja possível realizar o acesso remoto, onde devemos substituir os IPs de LAN, WAN, LOOPBACK ,ROTA e o Nomes das Interfaces

conf t

username cisco password cisco

no enable password

enable secret cisco

!

Interface Loopback0

ip address  X.X.X.X 255.255.255.255

!

Interface fastethernet X(Trocar o nome da interface caso seja diferente)

ip address  X.X.X.X  255.255.255.X

no shut

!

Interface serial X (Trocar o nome da interface caso seja diferente)

no shut

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

Interface Multilink1

ppp multilink

ppp multilink group 1

ip address  X.X.X.X  255.255.255.252

!

ip route 0.0.0.0 0.0.0.0 Multilink1

!

line vty 0 4

no password

login local

!

no access-list 23

end

Leia mais